SMS Messages not being sent
Incident Report for Recruit Wizard
Resolved
Our monitoring has shown SMS messaging is flowing as per normal.

This incident is resolved.
Posted Apr 12, 2021 - 13:10 AEST
Monitoring
Our third party partner has reported a fix has been made, and messages should now be flowing as normal.

We are closely monitoring Recruit Wizard SMS.
Posted Apr 12, 2021 - 12:54 AEST
Investigating
Our third party partner is currently investigating an issue with SMS messages not being sent.

We will update this incident as we get updates from them.
Posted Apr 12, 2021 - 12:34 AEST
This incident affected: Communications (Recruit Wizard SMS).