Recruit Wizard - SEEK API returning elevated errors – Incident details

All systems operational

SEEK API returning elevated errors

Resolved
Partial outage 0
Started 27 days agoLasted 22 minutes

Affected

Advertising

Partial outage from 1:55 AM to 2:17 AM

Uploading Adverts

Partial outage from 1:55 AM to 2:17 AM

Application Processing

Partial outage from 1:55 AM to 2:17 AM

Updates
  • Resolved
    Resolved

    SEEK have reported this incident has now been resolved.

  • Investigating
    Investigating

    SEEKs API is currently returning high levels of errors, which is causing issues when creating adverts or collecting applications

     

    Their engineers are investigating, you can track the incident at the link below, we will update this incident as we learn more

     

    https://status.seek.com/incidents/xk0g5rzgqmwq