Recruit Wizard - SEEK Outage – Incident details

All systems operational

SEEK Outage

Resolved
Degraded performance
Started over 3 years agoLasted about 1 hour

Affected

Advertising

Operational from 5:05 AM to 5:05 AM, Degraded performance from 5:05 AM to 5:59 AM

Application Processing

Operational from 5:05 AM to 5:05 AM, Degraded performance from 5:05 AM to 5:59 AM

Updates
  • Resolved
    Resolved

    SEEK have reported that this is now resolved.

  • Investigating
    Investigating

    SEEK have reported they are experiencing an outage which is resulting in job applications not being delivered to us. We will post updates as they are provided to us. SEEK outage notification: https://status.seek.com/incidents/b0z3hyvf65vr