Recruit Wizard - All Recruit Wizard Services Offline – Incident details

All systems operational

All Recruit Wizard Services Offline

Resolved
Major outage
Started over 3 years agoLasted 33 minutes

Affected

Advertising

Operational from 2:25 AM to 2:25 AM, Major outage from 2:25 AM to 2:58 AM

Uploading Adverts

Operational from 2:25 AM to 2:25 AM, Major outage from 2:25 AM to 2:58 AM

Application Processing

Operational from 2:25 AM to 2:25 AM, Major outage from 2:25 AM to 2:58 AM

Communications

Operational from 2:25 AM to 2:25 AM, Major outage from 2:25 AM to 2:58 AM

Email Sending

Operational from 2:25 AM to 2:25 AM, Major outage from 2:25 AM to 2:58 AM

SMS Sending

Operational from 2:25 AM to 2:25 AM, Major outage from 2:25 AM to 2:58 AM

Updates
  • Resolved
    Resolved

    We have identified the root cause of the outage and have a plan in place to address this moving forward.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results

  • Investigating
    Investigating

    We are currenting investigating an issue effecting all Recruit Wizard services