Recruit Wizard - Inbound SMS Delayed – Incident details

All systems operational

Inbound SMS Delayed

Resolved
Degraded performance
Started almost 3 years agoLasted about 2 hours

Affected

Communications

Operational from 12:30 AM to 12:30 AM, Degraded performance from 12:30 AM to 2:21 AM

SMS Sending

Operational from 12:30 AM to 12:30 AM, Degraded performance from 12:30 AM to 2:21 AM

Updates
  • Resolved
    Resolved

    Our partner has confirmed this issue has been resolved. Replies are flowing through in a timely manner as expected.

  • Identified
    Identified

    An upstream supplier issue is causing delays in the receipt of inbound messages. Our supplier is actively working on a resolution. No loss of message data is expected, only delays in them being received. We will send updates as we get them.