Recruit Wizard - Candidate Searching Unavailable – Incident details

All systems operational

Candidate Searching Unavailable

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Recruit Wizard

Operational from 4:27 AM to 4:27 AM, Degraded performance from 4:27 AM to 5:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix implemented. We are now in the process of bringing the Search Engine back online which should take approx 20 minutes.

  • Investigating
    Investigating

    Multiple customers have reported issues when searching for candidates. We are investigating the cause of the issue.