Recruit Wizard - Issues posting Adverts to SEEK – Incident details

All systems operational

Issues posting Adverts to SEEK

Resolved
Partial outage 0
Started over 2 years agoLasted about 1 hour

Affected

Advertising

Operational from 6:14 AM to 6:14 AM, Partial outage from 6:14 AM to 7:19 AM

Uploading Adverts

Operational from 6:14 AM to 6:14 AM, Partial outage from 6:14 AM to 7:19 AM

Updates
  • Resolved
    Resolved

    SEEK have rolled out a fix which resolves this issue

  • Identified
    Identified

    SEEK have identified the issue to be caused by a recent change on their end and have Engineers working on a fix.

  • Investigating
    Investigating

    We are currently experiencing issues with advertising on SEEK, resulting in the Ad Selection Panel not showing. We are working with SEEK to resolve this matter asap.