Recruit Wizard - Adverts failing to upload to SEEK – Incident details

All systems operational

Adverts failing to upload to SEEK

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Advertising

Operational from 6:54 AM to 6:54 AM, Degraded performance from 6:54 AM to 7:45 AM

Uploading Adverts

Operational from 6:54 AM to 6:54 AM, Degraded performance from 6:54 AM to 7:45 AM

Updates
  • Resolved
    Resolved

    SEEK have rolled out a fix to their API and adverts are now flowing as expected

  • Investigating
    Investigating

    We have identified an issue uploading adverts to SEEK due to an issue with their API We are working with their Engineers to find a solution.