Recruit Wizard - SEEK: Incorrect pricing showing during the job editing – Incident details

All systems operational

SEEK: Incorrect pricing showing during the job editing

Resolved
Degraded performance
Started over 2 years agoLasted 9 days

Affected

Advertising

Operational from 4:54 AM to 4:54 AM, Degraded performance from 4:54 AM to 7:06 AM

Uploading Adverts

Operational from 4:54 AM to 4:54 AM, Degraded performance from 4:54 AM to 7:06 AM

Updates
  • Resolved
    Resolved

    SEEK have resolved the issue. Ad Selection Panel should now display correct prices.

  • Identified
    Identified

    SEEK have identified the issue but it may take a few days to fully resolve. They have temporarily hidden the incorrect prices; hirers editing a job ad may be presented with messaging that states "Updated pricing can't be determined until this ad is posted to SEEK."

  • Investigating
    Investigating

    SEEK are reporting an issue with the Ad product showing incorrect pricing in the job editing flow, they are currently investigating this issue. You can track the issue directly here: https://status.seek.com/incidents/7y4cp7w7t7tg