Recruit Wizard - Recruit Wizard outage – Incident details

All systems operational

Recruit Wizard outage

Resolved
Major outage
Started almost 2 years agoLasted about 4 hours

Affected

Advertising

Major outage from 10:15 PM to 1:46 AM

Uploading Adverts

Major outage from 10:15 PM to 1:46 AM

Application Processing

Major outage from 10:15 PM to 1:46 AM

Communications

Major outage from 10:15 PM to 1:46 AM

Calendar Integration

Major outage from 10:15 PM to 1:46 AM

Email Sending

Major outage from 10:15 PM to 1:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Earlier this morning we began receiving reports that Creating / Editing Data in Recruit Wizard was failing. Upon investigation our Engineers found that, one of our core systems (that almost all events trigger) had hit the maximum size for it’s ID for the first time in our history. Our Engineers were able to reset this table, and service restored almost instantly. We will be conducting further maintenance later today, to increase the allowed size of this Identity column from 2.1 Billion to 9 Quintillion to avoid this from occurring again in the future If you have any questions please let us know !

  • Monitoring
    Monitoring

    We are receiving reports that Creating / Editing Data in Recruit Wizard is failing, we have notified engineers who are investigating