Recruit Wizard - Sending Emails Delayed – Incident details

All systems operational

Sending Emails Delayed

Resolved
Degraded performance
Started almost 2 years agoLasted about 3 hours

Affected

Communications

Operational from 7:16 AM to 7:16 AM, Degraded performance from 7:16 AM to 9:47 AM

Email Sending

Operational from 7:16 AM to 7:16 AM, Degraded performance from 7:16 AM to 9:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, sending should now be back to real time. We are continuing to monitor for any further delays sending

  • Identified
    Identified

    Our partner has identified the issue with delayed emails and their Engineers are working on a fix. They expect to be able to give us an update in an hour

  • Investigating
    Investigating

    Our Emailing Partner is investigating an issue causing emails to be delayed in sending. They are tracking the incident here: https://status.sendgrid.com/incidents/3ykjjcp12l34 We will provide another update as soon as more information becomes available.