Recruit Wizard - SEEK Major Outage – Incident details

All systems operational

SEEK Major Outage

Resolved
Partial outage 0
Started over 1 year agoLasted 11 minutes

Affected

Advertising

Operational from 12:54 AM to 12:54 AM, Partial outage from 12:54 AM to 1:05 AM

Uploading Adverts

Operational from 12:54 AM to 12:54 AM, Partial outage from 12:54 AM to 1:05 AM

Application Processing

Operational from 12:54 AM to 12:54 AM, Partial outage from 12:54 AM to 1:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    SEEK are currently experience a Major outage effecting all services. This is effecting posting ads & applications being sent back to ATS systems like Recruit Wizard. They are tracking the issue here: https://status.seek.com/incidents/pnxhnc5nxx3y We will update this incident as we learn more.