Recruit Wizard - SMS Unavailable – Incident details

All systems operational

SMS Unavailable

Resolved
Partial outage 0
Started over 1 year agoLasted about 6 hours

Affected

Communications

Operational from 11:37 PM to 11:37 PM, Partial outage from 11:37 PM to 5:50 AM

SMS Sending

Operational from 11:37 PM to 11:37 PM, Partial outage from 11:37 PM to 5:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and SMS sending appears to be working again. We are actively monitoring the system and will report any further issues. Please note any messages send from Recruit Wizard between 9am and 11am AEDT may have been delivered multiple times. You have only been charged for a single send if this occurred.

  • Update
    Update

    Our partner's Engineers are continuing to work on a fix for this issue. They expect the next update to come at 3pm AEDT.

  • Update
    Update

    Our partner is continuing to working on restoring functionality. They expect the next update to come through in an hour. (12.30 AEDT)

  • Identified
    Identified

    Our SMS Partner has identified issues with their platform that are preventing sending of SMS messages. To avoid duplicate messages being sent, we have paused all sending of SMS messages until they have resolved the issue. Their outage can be tracked here: https://status.transmitsms.com/incidents/3bzfzyqqj646 They expect their next update to be 11.30am AEDT