Recruit Wizard - Full System Outage – Incident details

All systems operational

Full System Outage

Resolved
Major outage
Started 6 months agoLasted about 2 hours

Affected

Advertising

Operational from 8:24 AM to 8:24 AM, Major outage from 8:24 AM to 10:12 AM

Uploading Adverts

Operational from 8:24 AM to 8:24 AM, Major outage from 8:24 AM to 10:12 AM

Application Processing

Operational from 8:24 AM to 8:24 AM, Major outage from 8:24 AM to 10:12 AM

Communications

Operational from 8:24 AM to 8:24 AM, Major outage from 8:24 AM to 10:12 AM

Calendar Integration

Operational from 8:24 AM to 8:24 AM, Major outage from 8:24 AM to 10:12 AM

Electronic Signing

Operational from 8:24 AM to 8:24 AM, Major outage from 8:24 AM to 10:12 AM

Updates
  • Resolved
    Resolved

    All Recruit Wizard services are back online.

  • Monitoring
    Monitoring

    Recruit Wizard is back online, and remaining backend applications are recovering. We expect all systems to be online in the next 10 minutes

  • Update
    Update

    The team have identified the root cause of the issue and are working to restore service. They expect full service recovery around 9.30pm AEDT We will provide an update in 1 hour.

  • Identified
    Identified

    We are currently experiencing a full system outage caused by an unexpected technical issue. Our engineering teams are actively investigating and working to restore services as quickly as possible. During this time, you may not be able to access any features of our platform. We understand the impact this has on your operations and apologize for the inconvenience. We will provide additional updates as soon as more information becomes available. Thank you for your patience and continued support.