Recruit Wizard - SMS Service Disruption - Telstra handsets – Incident details

All systems operational

SMS Service Disruption - Telstra handsets

Resolved
Degraded performance
Started 5 months agoLasted about 5 hours

Affected

Communications

Operational from 1:06 AM to 1:06 AM, Degraded performance from 1:06 AM to 6:28 AM

SMS Sending

Operational from 1:06 AM to 1:06 AM, Degraded performance from 1:06 AM to 6:28 AM

Updates
  • Resolved
    Resolved

    Our upstream SMS provider continuing to monitor, and there have been no further reports of issues. Please reach out to support if you do encounter any further issues.

  • Monitoring
    Monitoring

    Our upstream SMS provider has implemented a fix for the issue and are monitoring the results.

  • Update
    Update

    Our upstream SMS provider has identified the issue and their engineers are working on a resolution.

  • Investigating
    Investigating

    Our upstream SMS provider is currently experiencing a system outage that is affecting the delivery of SMS messages to Telstra handsets and are currently investigating.