Recruit Wizard - Delays in sending SMS – Incident details

All systems operational

Delays in sending SMS

Resolved
Degraded performance
Started 2 months agoLasted about 9 hours

Affected

Communications

Degraded performance from 10:00 PM to 6:39 AM

SMS Sending

Degraded performance from 10:00 PM to 6:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Due to incredibly high volumes of traffic as a result of Black Friday SMS campaigns, there may be some delays experienced in sending SMS messages. Our SMS partner is monitoring.