Recruit Wizard - Candidate Searching not working – Incident details

All systems operational

Candidate Searching not working

Resolved
Partial outage
Started almost 5 years agoLasted about 1 hour

Affected

Recruit Wizard

Partial outage from 11:12 PM to 12:08 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved and all Recruit Wizard systems are online

  • Update
    Update

    Data load is still progressing, it is 78% finished with about 10 minutes remaining

  • Monitoring
    Monitoring

    We have found the issue with the Candidate Search Engine and are in the process of bringing it back online. Current estimate is roughly 20 minutes until candidate searching is online again.

  • Identified
    Identified

    We have identified an issue with our search engine and are working with the vendor to rectify This effects Candidate Searches only.