Recruit Wizard - SMS Messages not being sent – Incident details

All systems operational

SMS Messages not being sent

Resolved
Partial outage
Started over 4 years agoLasted 36 minutes

Affected

Communications

Operational from 2:34 AM to 2:34 AM, Partial outage from 2:34 AM to 3:10 AM

SMS Sending

Operational from 2:34 AM to 2:34 AM, Partial outage from 2:34 AM to 3:10 AM

Updates
  • Resolved
    Resolved

    Our monitoring has shown SMS messaging is flowing as per normal. This incident is resolved.

  • Monitoring
    Monitoring

    Our third party partner has reported a fix has been made, and messages should now be flowing as normal. We are closely monitoring Recruit Wizard SMS.

  • Investigating
    Investigating

    Our third party partner is currently investigating an issue with SMS messages not being sent. We will update this incident as we get updates from them.