Recruit Wizard - Increased Errors across Recruit Wizard – Incident details

All systems operational

Increased Errors across Recruit Wizard

Resolved
Major outage
Started over 4 years agoLasted about 3 hours

Affected

Advertising

Operational from 1:38 AM to 1:38 AM, Major outage from 1:38 AM to 4:11 AM

Uploading Adverts

Operational from 1:38 AM to 1:38 AM, Major outage from 1:38 AM to 4:11 AM

Application Processing

Operational from 1:38 AM to 1:38 AM, Major outage from 1:38 AM to 4:11 AM

Communications

Operational from 1:38 AM to 1:38 AM, Major outage from 1:38 AM to 4:11 AM

Email Sending

Operational from 1:38 AM to 1:38 AM, Major outage from 1:38 AM to 4:11 AM

SMS Sending

Operational from 1:38 AM to 1:38 AM, Major outage from 1:38 AM to 4:11 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue to monitor all systems closely.

  • Monitoring
    Monitoring

    A fix has been implemented and all errors have stopped. We will slowly bring our backend processes back online over the next 20 minutes or so. We will monitor all systems closing over the next few hours.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    Our Engineers have found the root cause and are working towards a fix. Their current estimate is approx 1.30pm AEST for all Recruit Wizard system to be fully functioning

  • Investigating
    Investigating

    We are seeing significantly increased errors across all Recruit Wizard Systems currently. Our Engineers are investigating the cause of this.