Recruit Wizard - Issues Posting Adverts to SEEK – Incident details

All systems operational

Issues Posting Adverts to SEEK

Resolved
Degraded performance
Started over 4 years agoLasted 36 minutes

Affected

Advertising

Operational from 12:36 AM to 12:36 AM, Degraded performance from 12:36 AM to 1:12 AM

Uploading Adverts

Operational from 12:36 AM to 12:36 AM, Degraded performance from 12:36 AM to 1:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. SEEK had a production incident this morning during a deployment which caused issues with the Integration between Recruit Wizard & SEEK. SEEK has fixed their issue & we have made a change at our end to prevent this from occurring again in the future.

  • Identified
    Identified

    The issue has been identified and we are currently working on a fix, we hope to have a patch ready in the next 15 minutes or so.

  • Investigating
    Investigating

    We have received multiple reports of issues creating Adverts for SEEK. Our Engineers are investigating the cause of these problems.