Recruit Wizard - SMS Sending Outage – Incident details

All systems operational

SMS Sending Outage

Resolved
Partial outage 0
Started 11 months agoLasted about 2 hours

Affected

Communications

Operational from 2:33 AM to 2:33 AM, Partial outage from 2:33 AM to 4:20 AM

SMS Sending

Operational from 2:33 AM to 2:33 AM, Partial outage from 2:33 AM to 4:20 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved by our upstream provider, and all queued SMS messages have been successfully processed.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Update
    Update

    Our upstream provider has identified the issue and are currently implementing a fix.

  • Investigating
    Investigating

    Our upstream SMS provider is currently experiencing a system outage that is preventing the delivery of SMS messages and are currently investigating. SMS messages sent from Recruit Wizard will be queued to send once the issue has been resolved.