Scheduled for February 26, 2025 at 9:15 AM – 10:15 AM
Affects
Communications
Under maintenance from 9:15 AM to 10:15 AM
SMS Sending
Under maintenance from 9:15 AM to 10:15 AM
Completed
February 26, 2025 at 10:15 AMCompleted
February 26, 2025 at 10:15 AMThe scheduled maintenance has been completed.
In progress
February 26, 2025 at 9:15 AMIn progress
February 26, 2025 at 9:15 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
February 26, 2025 at 8:15 AMPlanned
February 26, 2025 at 8:15 AMMaintenance will begin as scheduled in 60 minutes.
Planned
February 12, 2025 at 9:48 PMPlanned
February 12, 2025 at 9:48 PMOur SMS Partner will be performing maintenance beginning Wednesday, February 26th, 8:15pm (AEDT) and we expect the service to be available again at approximately 9:15pm. SMS messaging will be unavailable during this time.