Recruit Wizard - Users unable to sign into Recruit Wizard – Incident details

All systems operational

Users unable to sign into Recruit Wizard

Resolved
Partial outage 10 %
Started about 2 months agoLasted about 3 hours

Affected

Recruit Wizard

Partial outage from 3:35 AM to 4:07 AM, Operational from 4:07 AM to 6:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our authentication partner is investigating further occurrances of this issue.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our authentication partner is experiencing an issue that is intermittently preventing users from signing into Recruit Wizard. Users that are already signed in are not affected.

    We are currently working with our authentication partner to investigate this issue.