Recruit Wizard - Degraded Performance – Incident details

All systems operational

Degraded Performance

Resolved
Degraded performance
Started 21 days agoLasted 1 day

Affected

Recruit Wizard

Degraded performance from 12:51 AM to 5:42 AM, Operational from 6:44 AM to 1:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fix that we implemented appears to have been successful, we are going to keep this incident open and continue to monitor closely for the next 24 hours.

  • Identified
    Identified

    Due to the intermittent nature of the performance issue, our Engineers have been working on consistently reproducing this issue. To assist with this, we increased our telemetry and application monitoring rate to send through 100% of traffic and believe we have found the culprit to the performance issues.

    We have made some changes and are monitoring to see the results of these. We expect to have a good understanding of if these changes have been successful in approx 30 mins

  • Investigating
    Investigating

    Recruit Wizard is currently investigating reports of intermittent delays & errors whilst accessing the product. This is currently being investigated as a P1 Incident by our engineers.