Scheduled for November 21, 2025 at 11:00 PM – November 22, 2025 at 5:00 AM
Affects
Recruit Wizard
Under maintenance from 11:00 PM to 5:00 AM
Updates
Completed
November 22, 2025 at 5:00 AM
Completed
November 22, 2025 at 5:00 AM
Maintenance has completed successfully
Update
November 22, 2025 at 1:34 AM
Update
November 22, 2025 at 1:34 AM
Work has been completed, and indexes are in the process of being rebuilt.
We expect this to finish around 4pm. Searches for Candidate Names may return incomplete results until then.
In progress
November 21, 2025 at 11:00 PM
In progress
November 21, 2025 at 11:00 PM
Maintenance is now in progress
Planned
November 21, 2025 at 11:00 PM
Planned
November 21, 2025 at 11:00 PM
To prepare for some upcoming changes to Candidate Searching, we need to preform a full refresh of the data in our search engine. This will result in incomplete results when performing a candidate lookup during this window.
Searches will still work as expected during this maintenance window.