Recruit Wizard - Error occurring when signing in to Recruit Wizard – Incident details

All systems operational

Error occurring when signing in to Recruit Wizard

Resolved
Partial outage 0
Started 20 days agoLasted about 1 hour

Affected

Recruit Wizard

Partial outage from 12:39 AM to 1:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our authentication partner has implemented a fix, and we are continuing to monitor this for any further issues.

  • Identified
    Identified

    Our authentication partner has implemented a fix and are currently continuing to monitor.

  • Investigating
    Investigating

    Our authentication partner is experiencing an issue causing errors when attempting to sign-in to Recruit Wizard. This does not impact usage of Recruit Wizard if you are already signed in.

    Our authentication partner is currently investigating the cause.