Recruit Wizard - SEEK Advertisement Products API Outage – Incident details

All systems operational

SEEK Advertisement Products API Outage

Resolved
Partial outage 0
Started about 1 month agoLasted 28 minutes

Affected

Advertising

Partial outage from 2:35 AM to 2:42 AM, Operational from 2:35 AM to 2:42 AM, Partial outage from 2:42 AM to 3:03 AM, Operational from 2:42 AM to 3:03 AM

Uploading Adverts

Partial outage from 2:35 AM to 3:03 AM

Application Processing

Operational from 2:35 AM to 3:03 AM

Updates
  • Resolved
    Resolved

    Seek have advised this incident has been resolved.

  • Monitoring
    Monitoring

    SEEK have implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    SEEK are currently experiencing an issue with their Advertisement Products API that is impacting the creation and editing of job adverts.

    Their engineers are investigating, you can track the incident at the link below, we will update this incident as we learn more

    SEEK API Status - Advertisement products outage