Scheduled for February 08, 2021 at 9:00 AM – 9:49 AM
Affects
Recruit Wizard
Under maintenance from 9:00 AM to 9:49 AM
Updates
Completed
February 08, 2021 at 9:49 AM
Completed
February 08, 2021 at 9:49 AM
Maintenance is completed. Candidate Searches are performing as expected.
In progress
February 08, 2021 at 9:02 AM
In progress
February 08, 2021 at 9:02 AM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
February 08, 2021 at 8:00 AM
Planned
February 08, 2021 at 8:00 AM
Maintenance will begin as scheduled in 60 minutes.
Planned
February 08, 2021 at 4:18 AM
Planned
February 08, 2021 at 4:18 AM
We have identified a potential issue with our Search Engine after the upgrades over the weekend. To avoid an outage during core hours we will be doing some emergency works on it this evening.
Candidate searches may not return all expected results during this time.