Recruit Wizard - @mentions not working – Incident details

All systems operational

@mentions not working

Resolved
Degraded performance
Started about 4 years agoLasted about 3 hours

Affected

Recruit Wizard

Operational from 12:07 AM to 12:07 AM, Degraded performance from 12:07 AM to 3:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are rolling out the fix to all servers now.

  • Update
    Update

    Our Engineers have found the cause of the issue and have developed a fix. We are just confirming it now and are hoping to have a patch released a little after 1pm AEST

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    We've received multiple reports of the @mentions feature not working when creating notes. We have confirmed the issue on this end and have engineers looking into it