Scheduled for August 08, 2021 at 5:30 AM – 7:30 PM
Affects
Recruit Wizard
Under maintenance from 5:30 AM to 7:30 PM
Updates
Completed
August 08, 2021 at 7:30 PM
Completed
August 08, 2021 at 7:30 PM
The scheduled maintenance has been completed.
In progress
August 08, 2021 at 5:30 AM
In progress
August 08, 2021 at 5:30 AM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
August 02, 2021 at 6:30 AM
Planned
August 02, 2021 at 6:30 AM
We will be performing some upgrades to our search engine. During this time there will be a short outage where searching is unavailable and then some searches may not return all results whilst we reload the data.