Recruit Wizard - Helpdesk Platform Offline – Incident details

All systems operational

Helpdesk Platform Offline

Resolved
Degraded performance
Started almost 3 years agoLasted about 3 hours

Affected

Support Team

Operational from 12:14 AM to 12:14 AM, Degraded performance from 12:14 AM to 2:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The third party helpdesk system we use is currently experiencing an outage meaning we cannot see any tickets. If you need urgent assistance please call us on +61 2 8071 8750 otherwise we will respond to your ticket as soon as they have resolved the outage.