Recruit Wizard - Support Phone Lines Unavailable – Incident details

All systems operational

Support Phone Lines Unavailable

Resolved
Degraded performance
Started 11 months agoLasted about 2 hours

Affected

Support Team

Operational from 1:13 AM to 1:13 AM, Degraded performance from 1:13 AM to 3:00 AM

Updates
  • Resolved
    Resolved

    Our Phone Provider have advised that this issue has now been resolved, with monitoring showing that the service is now operating normally.

  • Monitoring
    Monitoring

    Our phone provider has implemented a fix for this issue and are currently monitoring improvements.

  • Investigating
    Investigating

    Our Phone Provider currently has an issue meaning we cannot make or receive calls. While this is impacting our phone lines, we are still able and ready to respond to your emails. please email us @ support@recruitwizard.com - we will let you know once our phones are back online. Please include URGENT in the subject line if it is a critical issue